ようこそ!逆襲のニートブログへ

ブログ内検索

最近の記事

はてなブックマーク数

この日記のはてなブックマーク数

カテゴリー

月別アーカイブ

スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

扱えない拡張子のファイルです, PHP の設定をチェックしてください。

Linuxをインストール後、Apache、PHPMySQLを入れた。
phpMyAdminをインストールして、データベースの管理をしようとしたら、

phpMyAdmin - エラー
扱えない拡張子のファイルです,<br />PHP の設定をチェックしてください。


というエラーメッセージが出た。

早速Googleで検索して、解決策を探した。
http://osakanas.blog19.fc2.com/blog-date-200510.html

$ sudo yum install php-mysql


これで解決。



確かにエラーメッセージが出なくなった。
PHPからMySQLの操作ができていなかったようだ。

・Fedora Core 5
・Apache 2.2
PHP5.1.6
MySQL5.0
phpMyAdmin2.7.0-pl2
にて確認済み
参考にしたページのメモ

phpMyAdmin 設置手順
http://www.futurism.ws/server/phpMyAdmin/

当ページのphpMyAdminの設置手順はVersion 2.7.0について記述しています。
※Version 2.8.2以降は設定が異なりますので2.8以前をダウンロードして下さい。



phpMyAdmin2.9をダウンロードして、設定ファイルを見たが、確かに項目が違ったので使うのをやめた。
今は試行錯誤で時間のロスをしたくない。
時間のあるときに最新版のphpMyAdminのインストールを試みてみよう。

Linux に、phpMyAdmin 2.9.1 をインストールする方法
↑参考になりそうです。(・∀・)
関連記事

コメント

コメントの投稿


管理者にだけ表示を許可する

トラックバック

トラックバックURL:
http://gooddays1.blog37.fc2.com/tb.php/219-db45e6f6

FC2Ad

上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。